Support older versions of Clojure in the runtime module

Description

It will be easier to get maintainers of 3rd-party libraries to accept pull requests that add type annotations if adding a dependency on org.clojure/core.typed.rt doesn't foist an upgrade of Clojure too.

As far as what the minimum version of Clojure to target should be: that remains to be seen.

Environment

None

Activity

Show:
Ambrose Bonnaire-Sergeant
December 3, 2017, 10:07 PM

Unclear how to proceed.

Declined
Your pinned fields
Click on the next to a field label to start pinning.

Assignee

Ambrose Bonnaire-Sergeant

Reporter

Josh Tilles