We're updating the issue view to help you get more done. 

Coordinate with Clojure on unsigned-bit-shift-right function name

Description

Gabriel Horner has mentioned in a comment on that >>>, currently known as bit-shift-right-zero-fill in ClojureScript, will be introduced to Clojure under the name of unsigned-bit-shift-right. Presumably this means a change to the ClojureScript name is in order.

NB. bit-shift-right-zero-fill is not marked private in ClojureScript, so this would technically be a breaking change. Perhaps the old function should stick around marked deprecated for a while?

Environment

None

Status

Assignee

Unassigned

Reporter

Michał Marczyk

Labels

None

Approval

None

Patch

None

Priority

Minor