We're updating the issue view to help you get more done. 

Narrow elide "use strict" match

Description

The match for stripping "use strict" should be narrowed to avoid possible issues as described in the issues linked below:

https://github.com/requirejs/r.js/issues/786
https://github.com/requirejs/r.js/issues/689

Environment

None

Status

Assignee

David Nolen

Reporter

Pieter du Toit

Labels

None

Approval

None

Patch

Code

Fix versions

Affects versions

1.10.238

Priority

Major