Make (:require foo/bar) work for JS modules

Description

the string require only really becomes necessary when there are multiple slashes. We can support this style as a symbol for dependencies that only have 1 slash because it's a valid symbol.

Environment

None

Status

Assignee

David Nolen

Reporter

António Monteiro

Labels

Approval

None

Patch

Code

Priority

Minor
Configure