We're updating the issue view to help you get more done. 

:npm-deps dependencies are implicit

Description

Currently the Node dependencies for `:npm-deps` to work are implicit. Looking `cljs/module_deps.js` it's clear that at least `module-deps`, `resolve`, and `browserResolve` must exist. This should probably be handled transparently for the user.

Environment

None

Status

Assignee

David Nolen

Reporter

David Nolen

Labels

Approval

Accepted

Patch

Code

Fix versions

Affects versions

1.9.671

Priority

Blocker