The docstrings for `zero?`, `pos?`, and `neg?` reference `num` but the parameter is named `x`.
Proposed: Modify code to use "num" to match docstring as "num" is more descriptive than "x".
Prescreened by: Alex Miller
The inline fns should be updated too.
Thanks, Alex. I was trying to follow the existing pattern that the inline functions have shorter parameter names. New patch attached.
should be closed as a duplicate of this, I assume?
I've been going through issues that I have logged and writing some patches this evening, and I came to this issue through CLJ-2121, but I see that there is already a patch here. Can this be considered for 1.9? Seems un-controversial.