Update data.priority-map dependency

Description

The current data.priority-map dependency has some unresolved reflection.

Depending on 0.0.4 fixes this.

Environment

None

Activity

Show:
Ambrose Bonnaire-Sergeant
August 4, 2014, 9:45 PM
Andy Fingerhut
March 21, 2014, 12:39 AM

Attached patch ccache-34-v1.patch which updates the data.priority-map dependency to the latest released version 0.0.4, in both pom.xml and project.clj files.

Completed

Assignee

Fogus

Reporter

Ambrose Bonnaire-Sergeant

Labels

None

Approval

None

Patch

None

Priority

Trivial